bgp#
180 picked talks tagged bgp, newest conference first.
Open vSwitch and OVN 2026 Fall Conference#
- From User Defined Networks to EVPN: Scaling OVN-Kubernetes
- One Tunnel Too Many: No-Overlay Mode in OVN-Kubernetes
RIPE 93#
- ASPA: the new protocol for improving BGP routing security
- Detecting and Characterizing Exposed BGP Routers
- Expanding Routing Visibility at IXPs with BMP
- Measuring Propagation Time of RPKI Validity Changes on the Dataplane
- Multi-Layer Routing Domain Protection at Hyperscale: From Route Leak to Automated Enforcement
- PSA: Removing AS-SET Ambiguity
- RS-API - Accept announcments as legit as possible
- The End of Prefix Filtering
- When Routing Evidence Conflicts: Measuring IRR and RPKI for BGP Filtering
ARIN 58 Public Policy and Members Meeting#
LACNIC 46#
- Beyond RPKI Origin Validation: How to Close the Route Leak Gap with ASPA, Today.
- BGP in 2026: Threats, Incidents, and Solutions
- From Classic L3VPN to EVPN: Mastering Type 5 Routes on the Backbone
- Latency-Based BGP Route Selection – An Intelligent Failover Engine Optimized with Supervised Learning
- RPKI in Action: Updates and Routing Security
- The BGP Analyst's Notebook: 17 Years In
- The mystery of the routes that refused to die
NANOG 98#
- ASPA la vista.. Route leaks
- BGP Role model: tracking the adoption of RFC 9234
- Botnet.cl - Live Botnet Monitoring and BGP Feed
- Enforcing the First AS in BGP ASPATHs
- False Immunity: long prefixes that bypass ROV
- When BGP Graceful Restart Wasn't Graceful
- Your Route Was Dropped—But Where and Why? Closing RPKI's Operational Feedback Gap
SwiNOG #42#
- Beyond RPKI Origin Validation, what do we gain with RFC9234 (BGP roles) and ASPA
- FRRouting Open Discussion
ACM IMC 2026#
- A System for Fast, Accurate, and Intuitive Querying of Large-Scale BGP Datasets
- RScope: Unveiling Global ROV Deployments and Dependencies in the Post-ROV Era
- When BGP Goes MAD: Multi-Scale Anomaly Detection in Internet Routing
OCP Global Summit 2026#
Netnod Tech Meeting 2026#
- Panel discussion - Beyond the Looking Glass: The Future of BGP Visibility
- Prevent route leaking with ASPA and BGP roles
- Telstra outage: The night a network decided the year was 2006
AusNOG 2026#
NLNOG Day 2026#
- How to change the Internet itself?
- Kubernetes for Network Engineers
- Lessons from 10 months of ASPA
- VPP eVPN Controlplane
PETS 2026#
IETF 126 (Vienna)#
- BGP Link-State Extensions for BGP-only Networks
- EVPN First Hop Security
- Fully Adaptive Routing Ethernet using BGP
NetUK3 (The Brewery)#
- Autonomous System Provider Authorisation
- Evaluation of BGP Roles (RFC 9234) with the aid of an AI Assistant
- LON2 Network Refresh
- When UK Traffic Takes an Unplanned Detour: Routing Security for the UK Peering Community
GRNOG 20#
- A comprehensive analysis of the IRR landscape
- ASPA and Roles: What's up with that?
- EVPN – One Control Plane to Rule Them All
nog.fi meeting 2026.06#
- ASPA - RPKI BGP Path Verification
- RFC8950 for a V4LESS(-AS) World: Diving into the magic of IPv4-with-IPv6 Next-Hops
- The IRR Landscape and its Implications on Global Internet Traffic
TNC26 (GÉANT research networking conference)#
- Coordinating BGP Policy and Tooling Across the Global R&E Infrastructure
- This is the end of the network as we know it, and we feel fine
Cisco Live US 2026 (Las Vegas)#
- Modern Multi-Homing in VXLAN EVPN: Enabling vPC and ESI+ in Today's Data Centers - BRKDCN-2940
- Safeguarding the Internet's Backbone: Unleashing the Power of RPKI for Unbreakable IPv4 and IPv6 BGP Security - BRKENT-2179
- Troubleshooting SONIC on Cisco 8000: Learn how to Troubleshoot BGP, ACL, VxLAN on SONIC - TACMSI-2001
- VXLAN EVPN: A Deep Dive into Packet Forwarding - BRKDCN-3966
NANOG 97#
- Migrating From Bespoke Hardware To An Open Load Balancing For Kubernetes
- Monitoring 2,800 BGP Sessions using BMP Protocol
- What's New at the IETF
LACNIC 45#
- Automation and Telemetry applied to BGP Routing Policies
- Behind the Routes: Measuring BGP Instability on the Internet
- BGP Optimization for Medium-Sized ISPs: Technical and Financial Decisions Using Open-Source Tools
- BGP ORIGIN in Practice: Inconsistencies Observed in LACNIC Prefixes
- Case Study: Route Hijacking, RPKI, and Social Engineering
- EVPN & VXLAN: The New Language of Modern Peering
- Hands-on ASPA: Configuration and Lessons Learned
- Routing under siege: how traffic engineering decisions facilitate prefix hijackings
- The annoying Noisy BGP Speakers
- The Internet ASN graph
- What Is My RPKI Validator Doing Right Now?
MORE-IP 2026#
RIPE 92 (Edinburgh)#
- Detecting and Characterizing DDoS Scrubbing from Global BGP Routing: Insights from Five Leading Scrubbers
- How much of BIRD is vibecoded
- Manipulating RPKI (and more) with marquees in TLS certificates (and more)
- Redefining Netflix BGP architecture
- Route Filtering at Scale
- RPKI: Do we need Garbage Collection now?
- VXLAN and EVPN on Linux (with BIRD)
- Why is ASPA still a draft
SwiNOG #41#
- An Introduction to ASPA – Validating AS-Paths with the help of RPKI
- bgproutes.io: A next-gen BGP data collection platform
- EVPN Unleashed: Scaling Multi-Domain Fabrics with EVPN Gateways
ZANOG@iWeek 2026#
ARIN 57 Public Policy and Members Meeting#
- Engineering Update
- KEYNOTE: Demystifying RPKI: Exploring Tools to Simplify ROA Planning and Visualize Validation
- Routing Security Update
ITNOG10#
- BGP nell'underlay multi-cloud: resilienza e simmetria tra on-prem e public cloud
- Inside Seabone: experiences of a Tier-1 Backbone
- Measuring the public Internet
- Transforming BGP operations to serve the best prefix out of 26 million
NZNOG 2026#
- Comfortable Complexity of Network Overlays
- Experiments in Topology Visualization using BGP-LS (RFC-8571)
- Routeviews Update
KubeCon + CloudNativeCon Europe 2026#
Peering Days 2026#
- EVPN - One control plane to rule them all
- Get the benefits of a non-profit local/sub-regional IX
- Technical Workshop: A focus on ROAs and ASPAs, and how to handle them with Krill
- The Scourge of Excessive AS-SETs
IETF 125 (Shenzhen)#
- BGP Deterministic Path Forwarding (DPF)
- BGP Link-State Extensions for BGP-only Networks
- EVPN Fast Notification and Handling for Multihoming
- Fully Adaptive Routing Ethernet using BGP
- YANG Model for Border Gateway Protocol (BGP-4)
CHNUG #2#
DKNOG16#
- ASPA: the new protocol for improving BGP routing security
- How far can you get with IX Route Servers?
Cisco Live Europe 2026 (Amsterdam)#
- Redefining Netflix BGP Architecture with IOS-XRv 9000 Route-Reflector Appliance - CSSENS-2442
- VXLAN EVPN: A Deep Dive into Packet Forwarding - BRKDCN-3966
APRICOT 2026 (Jakarta)#
- ASPA in the RPKI Dashboard
- Authenticating networks with RPKI RSC
- BGP in 2025
- bgproutes.io: A Next-Generation BGP Data Collection Platform
- Can RPKI help mitigate social engineering attacks?
- Debugging Routing & Forwarding Using RIPE Atlas
- Exploring the Blind Spot of Internet Exchange Point Route Servers
- IX.br São Paulo: Migration to SRv6 EVPN
- MESec: Minimal-Exposure AS-Path Verification against BGP Post-ROV Attacks
- sidrops IETF UPDATE
CfgMgmtCamp Ghent 2026#
NANOG 96#
- BGP in 2025
- EVPN Interconnect Architecture for Resilient Multi-Domain Fabrics
- Improving Routing Security for Global Research and Education
- Redefining Netflix BGP architecture
- Removing Barriers to RPKI Adoption
- RoVista+: Mapping Real ROV Deployments, Dependencies, and Delays
- Shaping the Future of BGP Observability: BMP Evolution at IETF
- The BGP Clock and the BGP Observatory: Hunting Stuck Routes
FOSDEM 2026#
- OpenPERouter: Turning Your Kubernetes Nodes into a Provide Edge Router
- Scaling GoBGP: Lessons from Building a Dynamic, API‑Driven BGP Control Plane
ACM CoNEXT 2025#
OVS + OVN 2025 Fall Conference (Prague)#
- A native way of integrating OVN into the fabric through BGP-EVPN.
- The BGP Fork in the Road: A Tale of Two Implementations
DENOG 17 (Essen)#
- EVPN Flex Cross Connect - L2 P2P VPNs can be agile as well!
- EVPN Flex Cross Connect - L2 P2P VPNs can be agile as well!
- EVPN for the rest of us – what happens when software people try to use EVPN
- EVPN for the rest of us – what happens when software people try to use EVPN
- Going Large: Extended Route Targets or Extended Confusion?
- Going Large: Extended Route Targets or Extended Confusion?
- Sorry we messed up
- Sorry we messed up
- Th3 Flock of Bird s
- Th3 Flock of Bird s
- The return of EGP or the curious case of the BGP Origin attribute
- The return of EGP or the curious case of the BGP Origin attribute
IETF 124 (Montreal)#
- A Border Gateway Protocol 4 (BGP-4)
- BGP best path next-hop selection enhancements
- BGP Flow Specification Extension for Feedback Binding
- BGP Next Hop Dependent Characteristics Attribute
- BGP Next-next Hop Nodes
- BMP v4: Extended TLV Support for BGP Monitoring Protocol (BMP)
- EVPN Multi-Active Multihoming
ARIN 56 Public Policy and Members Meeting#
RIPE 91 (Bucharest)#
- Assessing the feasibility of routing security compliance tests
- Collecting and analyzing routing information with Rotonda
- Exploring the Blind Spot of IXP Route Server
- PQC for the RPKI
- Querying the DFZ
- Rewriting BGP Origin
- The BGP Clock and the BGP Observatory: Hunting Stuck Routes
- What happens when you overshare? A Look into the BGP Maximum-Prefix Feature
- What's new at the IETF?
OCP Global Summit 2025#
Netnod Tech Meeting 2025#
USENIX Security '25 (34th USENIX Security Symposium)#
- Ares: Comprehensive Path Hijacking Detection via Routing Tree
- BGP Vortex: Update Message Floods Can Create Internet Instabilities
AutoCon 3 (Prague)#
- Going beyond show commands and screen scraping with BMP
- The Road to EVPN: Automated Service Migrations
ITNOG9#
NSDI '25#
- From Address Blocks to Authorized Prefixes: Redesigning RPKI ROV with a Hierarchical Hashing Scheme
- Suppressing BGP Zombies with Route Status Transparency (RoST)